OpenAI

Troubleshooting


Troubleshoot OpenAI error messages and find the solution
Error:

Quota exceeded


Cause:

You have run out of credits or hit your maximum monthly spend.

Error:

Rate limit reached


Cause:

You are sending requests too quickly.

Solution:

Pace your requests. Read the Rate limit guide.

Error:

Model unavailable


Cause:

The model you are tring to use does not exist or you do not have access to it.

Solution:

Make sure your are on Tier 1 or higher, as Free plan only allows GPT-3.5 Turbo model. To upgrade your OpenAI account buy at least $5 of credits in Billing.

Error:

API key error


Cause:

The requesting API key is not correct.

Solution:

Ensure the API key used is correct, or generate a new one.

Error:

Country not supported


Cause:

You are accessing the API from an unsupported country, region, or territory.

Solution:

Please see this page for more information.

Error:

Server error


Cause:

The server had an error while processing your request.

Solution:

Retry your request after a brief wait and contact us if the issue persists. Check the status page.

Error:

Input too large


Cause:

Request too large for used model on tokens per minute (TPM).

Solution:

The input or output tokens must be reduced in order to run successfully. Visit Rate limits to learn more.

Error:

Billing not active


Cause:

Your account is not active.

Solution:

Check your billing details in Billing.

Error:

Incorrect Base URL


Cause:

You use custom Base URL which is incorrect.

Solution:

Use valid URL as a Base URL.

Error:

Server overloaded


Cause:

Our servers are experiencing high traffic.

Solution:

Please retry your requests after a brief wait.


See OpenAI Error codes

© 2024 Kerlig™. All rights reserved.